“”

LDAP LDAP

eu_ldap / stable

LDAP Integration

This version supports TYPO3

Last upload comment

Security fix. Please update!

Downloads by month

Extension Manual
Author
Norman Seibert
Last update
02. Sep 2014
First upload
08. Jan 2005
Downloads
16,925
Category
Backend Modules
Dependencies
  • TYPO3 (4.4.11 - 4.4.15)

Version history

Version Upload comment Works with TYPO3 Download
2.8.18 / stable
September 02, 2014
Security fix. Please update!
4.4.11 - 4.4.15 not available
due to vulnerabilities
2.8.17 / stable
March 14, 2012
Minor bugfixes for OpenLDAP and changes in TCA field sizes.
>= 4.4.11 not available
due to vulnerabilities
2.8.16 / stable
March 14, 2012
Minor bugfixes for OpenLDAP and changes in TCA field sizes.
not available
due to vulnerabilities
2.8.15 / stable
March 14, 2012
Minor bugfixes for OpenLDAP and changes in TCA
not available
due to vulnerabilities
2.8.14 / stable
January 03, 2012
Regression for 2.8.13
not available
due to vulnerabilities
2.8.13 / stable
December 29, 2011
Fixed assignment of user groups
not available
due to vulnerabilities
2.8.11 / stable
November 15, 2011
Security Fix! Please Update! For details see:typo3.org/teams/security/security-bulletins/typo3-extensions/typo3-ext-sa-2011-017/
>= 3.7.0 not available
due to vulnerabilities
2.8.10 / stable
September 24, 2010
Fixed bug 9908
not available
due to vulnerabilities
2.8.9 / stable
September 24, 2010
Fixed bug 9064, extended logging in level 2
not available
due to vulnerabilities
2.8.8 / stable
July 21, 2010
Fixed the server list in the BE module
not available
due to vulnerabilities
2.8.7 / stable
June 18, 2010
changed the backend module
not available
due to vulnerabilities
2.8.6 / stable
June 07, 2010
Fixed bug 8092
not available
due to vulnerabilities
2.8.5 / stable
June 07, 2010
Fixed issue with group import
not available
due to vulnerabilities
2.8.4 / stable
June 03, 2010
Fixed bug 7925, fixed group import
not available
due to vulnerabilities
2.8.2 / stable
May 01, 2010
Resolved conflict with adodb
not available
due to vulnerabilities
2.8.1 / stable
March 28, 2010
Added a workaround for backend authentication problems in TYPO3 4.3. Tested with 4.2.10 and 4.3.2
not available
due to vulnerabilities
2.8.0 / stable
March 23, 2010
Fixes for 4.3, no size limit for LDAP queries. Manual still outdated.
not available
due to vulnerabilities
2.7.11 / stable
March 23, 2010
Fixes for 4.3, no size limit for LDAP queries. Manual still outdated.
not available
due to vulnerabilities
2.7.10 / stable
December 25, 2007
removed FE/BE user sync
added static group mapping
included community contributions
not available
due to vulnerabilities
2.7.9 / stable
August 29, 2006
Included some fixes by Artur Hallmann from oraise GmbH regarding usergroup import and assignment.
not available
due to vulnerabilities
2.7.8 / stable
June 27, 2006
Tested with TYPO3 4.0 and mySQL 5.
Now writes devLog-messages (configuration in EM) for debugging purposes.
not available
due to vulnerabilities
2.7.7 / stable
March 12, 2006

not available
due to vulnerabilities
2.7.6 / stable
March 03, 2006

not available
due to vulnerabilities
2.7.5 / stable
February 21, 2006

not available
due to vulnerabilities
2.7.4 / stable
February 02, 2006
Groups are now matched correctly, ignoring upper/lower case.
not available
due to vulnerabilities
2.7.3 / stable
November 09, 2005
Fixed characterset conversion issues.
not available
due to vulnerabilities
2.7.2 / stable
August 19, 2005

not available
due to vulnerabilities
2.7.1 / stable
July 28, 2005

not available
due to vulnerabilities
2.7.0 / stable
July 26, 2005
Fixed some issues with TYPO3 3.8 and changed configuration. You have to enable LDAP authentication manually for the frontend and the backend. This is especially important if you wish to upgrade from previous versions.
not available
due to vulnerabilities
2.6.7 / stable
July 26, 2005

not available
due to vulnerabilities
2.6.6 / stable
July 25, 2005
Security fix! Please upgrade to the current version if your LDAP server allows anonymous logins.
not available
due to vulnerabilities
2.6.5 / stable
July 25, 2005
Security fix! Please upgrade to the current version if your LDAp server allows anonymous logins.
not available
due to vulnerabilities
2.6.4 / stable
July 25, 2005

not available
due to vulnerabilities
2.6.3 / stable
May 27, 2005

not available
due to vulnerabilities
2.6.2 / stable
May 24, 2005

not available
due to vulnerabilities
2.6.1 / stable
March 31, 2005

not available
due to vulnerabilities
2.5.2 / stable
January 08, 2005

not available
due to vulnerabilities