“”

Change password for frontend users Change password for frontend users

fe_change_pwd / stable

Plugin to enable password change for frontend users. Contains configurable password rules and password change enforcement.

  • 8 LTS
  • 9 LTS

Composer support

composer req derhansen/fe_change_pwd

Tags

#Frontend #User #Password #enforce #change #secure #PSR-15 #Middleware

Last upload comment

Fixed minor typos for german localization

Downloads by version

Download 1.2.4 External Manual Found an Issue? Code Insights Donate and Give Kudos
Author
Torben Hansen
Last update
05. Apr 2019
First upload
16. Oct 2018
Downloads
346
Category
Frontend Plugins
Dependencies
  • TYPO3 (8.7.0 - 9.5.99)
  • PHP (7.0.0 - 7.99.99)

Installation

  1. Download ZIP file
  2. Log into your TYPO3 backend
  3. Go to Extension Manager module
  4. Press the upload button on the top bar
  5. Select the ZIP file and upload it. If you want to overwrite an existing extension installation, activate the checkbox.
  1. Go to your folder where the root composer.json file is located
  2. Type: composer req derhansen/fe_change_pwd to get the latest version that runs on your TYPO3 version.
  1. Download T3X file
  2. Log into your TYPO3 backend
  3. Go to Extension Manager module
  4. Press the upload button on the top bar
  5. Select the T3X file and upload it. If you want to overwrite an existing extension installation, activate the checkbox.

Version history

Version Upload comment Works with TYPO3 Download
1.2.4 / stable
April 05, 2019
Fixed minor typos for german localization 8.7.0 - 9.5.99 Download ZIP Archive
1.2.3 / stable
November 22, 2018
Added german localization files 8.7.0 - 9.5.99 Download ZIP Archive
1.2.2 / stable
October 16, 2018
Includes password rules, haveibeenpwned password check, password change enforcement and password expiry. Uses PSR-15 Middleware for TYPO3 9.5 8.7.0 - 9.5.99 Download ZIP Archive